Board Issues

Talk about almost anything you want!
Post Reply
janet
Forum Administrator / Hedley Ambassador
Posts: 4230
Joined: Thu Mar 19, 2009 1:57 pm
Location: Ontario
Contact:

Re: Board Issues

Post by janet » Wed Oct 12, 2011 11:45 am

wintergreen wrote:Okay so I slacked off.. I posted above ^^ at 8:21am and checked back up until about 8:45 and could still edit. It's 11:51am now and I can no longer delete or edit the above post.


Yep, settings have been changed to stop people going back and editting or deleting their previous posts which messes things up. Not a big deal -- everyone just needs to be watch what they're posting. It used to be no editting allowed at all. This was one setting I had forgotten to set when Universal switched us to the set up.

User avatar
kate1013
Hedley Ambassador
Posts: 13476
Joined: Mon Mar 23, 2009 3:14 pm
Location: New Brunswick
Contact:

Re: Board Issues

Post by kate1013 » Wed Oct 12, 2011 2:20 pm

janet wrote:
wintergreen wrote:Okay so I slacked off.. I posted above ^^ at 8:21am and checked back up until about 8:45 and could still edit. It's 11:51am now and I can no longer delete or edit the above post.


Yep, settings have been changed to stop people going back and editting or deleting their previous posts which messes things up. Not a big deal -- everyone just needs to be watch what they're posting. It used to be no editting allowed at all. This was one setting I had forgotten to set when Universal switched us to the set up.


Oh okay, I was just thinking of going back to edit original posts in a thread. Like the one with the hot 7@7 to keep all the info in one post. I made thte hot 7@7 K100 page and I was able to edit the original post for awhile, like if they were on the countdown a certain day and the spot that they were in. But now, I've just been doing the usual posting and it's just been spread through-out the thread instead of all the info being in the first post.

I suppose it's not a HUGE deal, but I figured it would just be easier for people to look at ONE post (the first one) instead of going through the whole thread to see when they were on it last. :P
Image
Hedley Shows To Date: 32

User avatar
lisakelly
Global Moderator / Hedley Ambassador
Posts: 14164
Joined: Mon Mar 23, 2009 11:13 am
Location: A happy place inside my head!
Contact:

Re: Board Issues

Post by lisakelly » Wed Oct 12, 2011 4:13 pm

kate1013 wrote:
janet wrote:
wintergreen wrote:Okay so I slacked off.. I posted above ^^ at 8:21am and checked back up until about 8:45 and could still edit. It's 11:51am now and I can no longer delete or edit the above post.


Yep, settings have been changed to stop people going back and editting or deleting their previous posts which messes things up. Not a big deal -- everyone just needs to be watch what they're posting. It used to be no editting allowed at all. This was one setting I had forgotten to set when Universal switched us to the set up.


Oh okay, I was just thinking of going back to edit original posts in a thread. Like the one with the hot 7@7 to keep all the info in one post. I made thte hot 7@7 K100 page and I was able to edit the original post for awhile, like if they were on the countdown a certain day and the spot that they were in. But now, I've just been doing the usual posting and it's just been spread through-out the thread instead of all the info being in the first post.

I suppose it's not a HUGE deal, but I figured it would just be easier for people to look at ONE post (the first one) instead of going through the whole thread to see when they were on it last. :P

The mods & admins can still go in and edit the posts, Kate - if you want to gather the info from the thread and send it to me in a pm I'd be happy to add it to the first post for you.
Image

Avie & siggy credit go to Jan <3

User avatar
kate1013
Hedley Ambassador
Posts: 13476
Joined: Mon Mar 23, 2009 3:14 pm
Location: New Brunswick
Contact:

Re: Board Issues

Post by kate1013 » Wed Oct 12, 2011 7:02 pm

lisakelly wrote:
kate1013 wrote:
janet wrote:
wintergreen wrote:Okay so I slacked off.. I posted above ^^ at 8:21am and checked back up until about 8:45 and could still edit. It's 11:51am now and I can no longer delete or edit the above post.


Yep, settings have been changed to stop people going back and editting or deleting their previous posts which messes things up. Not a big deal -- everyone just needs to be watch what they're posting. It used to be no editting allowed at all. This was one setting I had forgotten to set when Universal switched us to the set up.


Oh okay, I was just thinking of going back to edit original posts in a thread. Like the one with the hot 7@7 to keep all the info in one post. I made thte hot 7@7 K100 page and I was able to edit the original post for awhile, like if they were on the countdown a certain day and the spot that they were in. But now, I've just been doing the usual posting and it's just been spread through-out the thread instead of all the info being in the first post.

I suppose it's not a HUGE deal, but I figured it would just be easier for people to look at ONE post (the first one) instead of going through the whole thread to see when they were on it last. :P

The mods & admins can still go in and edit the posts, Kate - if you want to gather the info from the thread and send it to me in a pm I'd be happy to add it to the first post for you.


Sure, that sounds good :)
Whenever I get around to it I will, hopefully sooner rather than later, we'll see :P

Thanks Lisa :)
Image
Hedley Shows To Date: 32

User avatar
wintergreen
Groupie
Posts: 1503
Joined: Sun Nov 14, 2010 2:04 pm
Location: Ontario
Contact:

Re: Board Issues

Post by wintergreen » Mon Nov 14, 2011 9:50 pm

No issues in a while, but today I've come on here and have been logged out twice. That's never happened to me before. Fortunately, my browser has my password saved... otherwise I don't think I'd be able to get in, hah.
Image

User avatar
wintergreen
Groupie
Posts: 1503
Joined: Sun Nov 14, 2010 2:04 pm
Location: Ontario
Contact:

Re: Board Issues

Post by wintergreen » Fri Mar 16, 2012 3:51 pm

Am I the only one who sees this at the top of the forum?

Image
Image

User avatar
felish1992
Hedley Ambassador
Posts: 2833
Joined: Mon Mar 23, 2009 2:48 pm
Location: Ontario
Contact:

Re: Board Issues

Post by felish1992 » Fri Mar 16, 2012 4:42 pm

wintergreen wrote:Am I the only one who sees this at the top of the forum?

Image


Nope I have had that for a long time now! It sucks because I have to log in every time where before I was just automatically logged into my account
Image
Find a way to smile, and never let it get away
19 Hedley shows to date <3

User avatar
Taylor.
Hedley Ambassador
Posts: 1074
Joined: Mon Mar 23, 2009 1:14 pm
Location: Saskatoon, SK
Contact:

Re: Board Issues

Post by Taylor. » Fri Mar 16, 2012 4:45 pm

I messages Janet about it a few weeks ago and she said that she had already passed it on to Universal. Hopefully it will be fixed soon!

User avatar
kate1013
Hedley Ambassador
Posts: 13476
Joined: Mon Mar 23, 2009 3:14 pm
Location: New Brunswick
Contact:

Re: Board Issues

Post by kate1013 » Fri Mar 16, 2012 7:04 pm

Taylor. wrote:I messages Janet about it a few weeks ago and she said that she had already passed it on to Universal. Hopefully it will be fixed soon!


Yeah that's been happening to me for a long time now too.
I'm thinking that lately management has other priorities with so many Hedley things going on. I'm sure they'll get to it as soon as possible :)
Image
Hedley Shows To Date: 32

User avatar
Robin
Hedley Ambassador
Posts: 8509
Joined: Sun Mar 29, 2009 3:11 pm
Location: Regina (Sort of), Saskatchewan
Contact:

Re: Board Issues

Post by Robin » Sat Mar 17, 2012 2:15 pm

I've been getting that too.
Image

<3 A Jakes Girl
<3 A Mother Effin Dave's Girl
<3 Post Whore
<3 'Stache Lover
<3 Harry Fan Club


http://headed-for-disaster.blogspot.com/

User avatar
lisakelly
Global Moderator / Hedley Ambassador
Posts: 14164
Joined: Mon Mar 23, 2009 11:13 am
Location: A happy place inside my head!
Contact:

Re: Board Issues

Post by lisakelly » Mon Mar 26, 2012 4:39 pm

Well, the error message is gone from the top of the screen for me now, so that's a start, but the "log me on automatically" option still isn't working for me...
Image

Avie & siggy credit go to Jan <3

User avatar
wintergreen
Groupie
Posts: 1503
Joined: Sun Nov 14, 2010 2:04 pm
Location: Ontario
Contact:

Re: Board Issues

Post by wintergreen » Mon Mar 26, 2012 7:40 pm

lisakelly wrote:Well, the error message is gone from the top of the screen for me now, so that's a start, but the "log me on automatically" option still isn't working for me...


I think I got used to it being there, and I didn't even notice it was gone! I haven't tried to auto login thing yet... I miss it, so I hope it works!
Image

User avatar
xOnxMyxOwnx
Hedley Ambassador
Posts: 38943
Joined: Mon Mar 23, 2009 5:53 pm
Location: Okotoks, Alberta
Contact:

Re: Board Issues

Post by xOnxMyxOwnx » Tue Mar 27, 2012 3:20 pm

lisakelly wrote:Well, the error message is gone from the top of the screen for me now, so that's a start, but the "log me on automatically" option still isn't working for me...


Same here...
Image
Hedley shows to date: 15

User avatar
Jessica
Groupie
Posts: 1128
Joined: Mon Mar 23, 2009 6:11 pm
Contact:

Re: Board Issues

Post by Jessica » Mon Apr 16, 2012 3:25 pm

does anyone else's forum page look like this?
Image

been like this for like a week now. it's so annoying.
Image

User avatar
Taylor.
Hedley Ambassador
Posts: 1074
Joined: Mon Mar 23, 2009 1:14 pm
Location: Saskatoon, SK
Contact:

Re: Board Issues

Post by Taylor. » Mon Apr 16, 2012 3:53 pm

It looks the same for me. It's frustrating.

Post Reply